Premium Advert - Forum Sponsor

Author Topic: Problem with activation  (Read 3018 times)

0 Members and 1 Guest are viewing this topic.

Offline juliadena

  • Member
  • *
  • Posts: 1
Problem with activation
« on: August 02, 2010, 01:38:13 »
Hi there, I dont know if I am writing in a proper board but I have got a problem with activation, link i receive in email is not working... http://www.cliviaforum.co.za/?7cf9e742d3bd1a3bfd53d5bf8d0,

CliviaMall

Offline Mike Nagle

  • Titanium Member
  • ******
  • Posts: 2165
  • Gender: Male
Re: Problem with activation
« Reply #1 on: August 02, 2010, 01:44:20 »
     Hi juliadena,
     Looks like it takes you to the login page of the forum.  If you logged in, and started a topic, I think you are activated, and everything is fine!  We look forward to your contributions.

     Mike
Salt Lake City, Utah  USA

Offline Geoforce (George Forsythe)

  • Titanium Member
  • ******
  • Posts: 1532
  • Gender: Male
Re: Problem with activation
« Reply #2 on: August 02, 2010, 01:50:59 »
Not sure we understand.   If you were able to post the topic message then you appear to have been activated.
George Forsythe

Learn something new each day.  If you're not learning you're not living.

Premium Advert
Co Creative Clivias

 


Traders
@
CliviaMall
Clivia Addictions
Clivia Addictions

Clivia Guy
Clivia Guy
Clivia Haven
Clivia Haven

Clivia Mart
Clivia Mart

Hilton Clivias
Hilton Clivias
Jade Eye Clivias
Jade Eye Clivias
Maria's Garden
Maria's Garden
     
Maviren's Clivias
Maviren's Clivias
MC Orchids
MC Orchids
Sample Trader
Sample Trader
Unique Clivias
Unique Clivias
Utopia Clivias
Utopia Clivias


Powered By CliviaMall